MAMEWorld >> MAME Artwork: Official
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

Mr. DoAdministrator
MAME Art Editor
Reged: 09/21/03
Posts: 4469
Loc: California
Send PM
Re: Atari Pole Position 1 and 2 - Shifter overlay not visible
05/31/18 08:25 PM


> Ok, I've tried to enable my artworks in MAME and in QMC2 frontend as well but nothing
> works anymore! It's not showing my artwoks even with the artwork path set correctly
> in QMC2 and within the latest mame version. I don't know what else could I do to
> enable my artworks again...helppp!
>
> EDIT: Problem solved!! There were a couple of old files in my MAME directory that
> were messing up my settings. After a full cleanup the artwork menus are back and
> working.

Yay!!



RELAX and just have fun. Remember, it's all about the games.








Entire thread
Subject Posted by Posted on
* Atari Pole Position 1 and 2 - Shifter overlay not visible R.Coltrane 05/27/18 08:42 PM
. * Re: Atari Pole Position 1 and 2 - Shifter overlay not visible Mr. DoAdministrator  05/27/18 09:26 PM
. * Re: Atari Pole Position 1 and 2 - Shifter overlay not visible R.Coltrane  05/28/18 03:40 PM
. * Re: Atari Pole Position 1 and 2 - Shifter overlay not visible R.Coltrane  05/29/18 03:22 AM
. * Re: Atari Pole Position 1 and 2 - Shifter overlay not visible Mr. DoAdministrator  05/31/18 08:25 PM

Extra information Permissions
Moderator:  Mr. Do 
0 registered and 11 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 109