MAMEWorld Central >> EmuChat
View all threads Index   Flat Mode Flat  

DHispanic
MAME Fan
Reged: 09/27/17
Posts: 3
Send PM
MAME crash caused by Creative Soundblaster X AE-5
09/27/17 05:34 PM


I wanted to check to see if there is some modification for MAME with the new Soundblaster X AE-5.

Mame and MameUI64 kept crashing on startup. I spent last night troubleshooting the issue. I thought it was my video card, but reinstalling the drivers did not help.

I finally found the problem. The Soundblaster can be set up to 32bit 384000hz (studio quality) in Windows 10 sound settings. If it is set to this setting, both Mame and MameUI64 will not startup and will crash. It will, however, work at 32bit 192000hz (studio quality).

Is there a setting within Mame/MameUI64 to fix this issue without having to reset the audio quality?

Thank you, folks!

DH







Entire thread
Subject Posted by Posted on
* MAME crash caused by Creative Soundblaster X AE-5 DHispanic 09/27/17 05:34 PM
. * Re: MAME crash caused by Creative Soundblaster X AE-5 CiroConsentino  09/28/17 01:36 PM
. * Re: MAME crash caused by Creative Soundblaster X AE-5 DHispanic  09/28/17 10:46 PM
. * Re: MAME crash caused by Creative Soundblaster X AE-5 Haze  09/28/17 07:14 PM
. * Re: MAME crash caused by Creative Soundblaster X AE-5 abelenki  09/28/17 04:49 AM
. * Re: MAME crash caused by Creative Soundblaster X AE-5 DHispanic  09/28/17 11:25 AM
. * Re: MAME crash caused by Creative Soundblaster X AE-5 Dullaron  09/28/17 12:03 PM

Extra information Permissions
Moderator:  redk9258, URherenow, Tafoid 
1 registered and 28 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 478