MAMEWorld >> Hardware
Previous page Previous   Main Index Index  Next page Next   Collapsed Threads Collapse  

Subject Poster Views Replies Posted on
. . Moving from 27" CRT to LCD ddjackso   12745    11    04/30/11 02:36 AM
. . Re: Moving from 27" CRT to LCD guppy          05/07/11 07:49 PM
. . Re: Moving from 27" CRT to LCD mogli          05/08/11 05:29 AM
. . Re: Moving from 27" CRT to LCD twistyAdministrator          04/30/11 03:40 AM
. . Re: Moving from 27" CRT to LCD StilettoAdministrator          04/30/11 02:58 AM
. . Graphical explanation StilettoAdministrator          04/30/11 03:50 AM
. . Rotated StilettoAdministrator          04/30/11 04:24 AM
. . See also StilettoAdministrator          04/30/11 04:30 AM
. . One more note: resolution StilettoAdministrator          04/30/11 05:09 AM
. . Re: One more note: resolution ddjackso          04/30/11 05:50 AM
. . Re: One more note: resolution StilettoAdministrator          04/30/11 06:29 AM
. . Re: One more note: resolution mogli          05/03/11 05:34 AM
. . OK, here's another one... DMala   2881    11    09/13/13 06:19 AM
. . Re: OK, here's another one... krick          09/14/13 05:20 PM
. . Re: OK, here's another one... Sune          09/14/13 11:25 PM
. . Re: OK, here's another one... StilettoAdministrator          09/13/13 07:07 PM
. . Re: OK, here's another one... DMala          09/14/13 06:51 AM
. . Re: OK, here's another one... Sune          09/14/13 07:46 AM
. . Re: OK, here's another one... DMala          09/15/13 06:56 AM
. . Re: OK, here's another one... StilettoAdministrator          09/15/13 11:26 PM
. . Re: OK, here's another one... krick          09/15/13 08:35 AM
. . Re: OK, here's another one... DMala          09/16/13 05:50 AM
. . Re: OK, here's another one... B2K24          09/13/13 09:05 AM
. . Re: OK, here's another one... DMala          09/14/13 06:45 AM
. . Delayed stuttering in MAME caused by CPU or GPU? Jdurgi   4491    11    10/13/13 07:03 AM
. . Re: Delayed stuttering in MAME caused by CPU or GPU? Sune          10/13/13 07:58 AM
. . Re: Delayed stuttering in MAME caused by CPU or GPU? Jdurgi          10/13/13 10:19 AM
. . Re: Delayed stuttering in MAME caused by CPU or GPU? Sune          10/17/13 03:46 AM
. . Re: Delayed stuttering in MAME caused by CPU or GPU? Jdurgi          10/17/13 07:21 AM
. . Re: Delayed stuttering in MAME caused by CPU or GPU? Jdurgi          03/15/14 03:49 AM
. . Re: Delayed stuttering in MAME caused by CPU or GPU? big10p          03/16/14 01:55 PM
. . Re: Delayed stuttering in MAME caused by CPU or GPU? Jdurgi          03/16/14 06:57 PM
. . Re: Delayed stuttering in MAME caused by CPU or GPU? big10p          03/19/14 11:16 PM
. . Re: Delayed stuttering in MAME caused by CPU or GPU? Jdurgi          03/20/14 01:34 AM
. . Re: Delayed stuttering in MAME caused by CPU or GPU? big10p          03/20/14 12:15 PM
. . Re: Delayed stuttering in MAME caused by CPU or GPU? Jdurgi          03/21/14 01:01 AM
. . Daytona ROM Swap not working RetroRepair   3025    11    01/10/14 04:33 PM
. . Re: Daytona ROM Swap not working Naoki          01/10/14 05:23 PM
. . Re: Daytona ROM Swap not working RetroRepair          01/10/14 05:46 PM
. . Re: Daytona ROM Swap not working Naoki          01/10/14 05:56 PM
. . Re: Daytona ROM Swap not working RetroRepair          01/10/14 06:05 PM
. . Re: Daytona ROM Swap not working Naoki          01/10/14 07:00 PM
. . Re: Daytona ROM Swap not working RetroRepair          01/10/14 07:53 PM
. . Re: Daytona ROM Swap not working RetroRepair          01/13/14 01:31 PM
. . Re: Daytona ROM Swap not working Phil Bennett          01/13/14 06:23 PM
. . Re: Daytona ROM Swap not working Naoki          01/13/14 01:57 PM
. . Re: Daytona ROM Swap not working RetroRepair          01/13/14 02:11 PM
. . Re: Daytona ROM Swap not working R. Belmont          01/13/14 06:16 PM
. . G920 steering wheel and pedals Hads   170    11    03/12/21 04:31 AM
. . Re: G920 steering wheel and pedals Classic80sGMR          03/12/21 03:21 PM
. . Re: G920 steering wheel and pedals Hads          03/12/21 06:40 PM
. . Re: G920 steering wheel and pedals Classic80sGMR          03/12/21 07:49 PM
. . Re: G920 steering wheel and pedals Hads          03/13/21 02:08 AM
. . Re: G920 steering wheel and pedals Classic80sGMR          03/13/21 03:32 AM
. . Re: G920 steering wheel and pedals Hads          03/13/21 03:46 AM
. . Re: G920 steering wheel and pedals Moochieone          03/13/21 04:46 AM
. . Re: G920 steering wheel and pedals Hads          03/13/21 05:11 AM
. . Re: G920 steering wheel and pedals Classic80sGMR          03/13/21 05:21 PM
. . Re: G920 steering wheel and pedals Hads          03/13/21 05:29 PM
. . Re: G920 steering wheel and pedals Classic80sGMR          03/13/21 05:26 PM
. . PC for Mame build nospoweredram   3915    10    09/27/10 12:33 AM
. . Re: PC for Mame build Heihachi_73          10/03/10 10:52 PM
. . Re: PC for Mame build redk9258          09/27/10 01:06 AM
. . Re: PC for Mame build nospoweredram          09/27/10 01:20 AM
. . Re: PC for Mame build redk9258          09/27/10 04:47 AM
. . Re: PC for Mame build nospoweredram          09/27/10 09:45 PM
. . Re: PC for Mame build pbiancardi          09/27/10 10:00 PM
. . Re: PC for Mame build redk9258          09/27/10 11:11 PM
. . Re: PC for Mame build pbiancardi          09/27/10 11:22 PM
. . Re: PC for Mame build R. Belmont          09/29/10 09:16 PM
. . Re: PC for Mame build nospoweredram          09/29/10 04:37 PM
. . Intervideo/Videocolor with JPAC problem Eny-   6171    10    03/25/11 02:36 AM
. . Re: Intervideo/Videocolor with JPAC problem R. Belmont          03/25/11 04:15 PM
. . Re: Intervideo/Videocolor with JPAC problem FatTrucker          03/25/11 01:25 PM
. . Re: Intervideo/Videocolor with JPAC problem Eny-          06/08/11 03:38 PM
. . Re: Intervideo/Videocolor with JPAC problem Eny-          03/25/11 04:24 PM
. . Re: Intervideo/Videocolor with JPAC problem Bally          03/25/11 12:10 PM
. . Re: Intervideo/Videocolor with JPAC problem Eny-          03/25/11 04:27 PM
. . Re: Intervideo/Videocolor with JPAC problem FatTrucker          03/25/11 10:57 PM
. . Re: Intervideo/Videocolor with JPAC problem Eny-          04/06/11 03:41 PM
. . Re: Intervideo/Videocolor with JPAC problem FatTrucker          04/06/11 04:58 PM
. . Re: Intervideo/Videocolor with JPAC problem Eny-          03/26/11 02:20 AM
. . Pinball help excaliburlives   3029    10    08/05/11 03:33 PM
. . Re: Pinball help jibmums          08/05/11 07:55 PM
. . Re: Pinball help italieAdministrator          08/05/11 04:10 PM
. . Re: Pinball help excaliburlives          08/05/11 09:33 PM
. . Re: Pinball help italieAdministrator          08/05/11 10:01 PM
. . Re: Pinball help excaliburlives          08/05/11 10:42 PM
. . Re: Pinball help italieAdministrator          08/06/11 01:11 AM
. . Re: Pinball help excaliburlives          08/06/11 01:16 AM
. . Re: Pinball help italieAdministrator          08/06/11 01:27 AM
. . Re: Pinball help excaliburlives          08/06/11 01:52 AM
. . Re: Pinball help italieAdministrator          08/06/11 04:14 AM
. . Some pointers on PC replacement for arcade Tech on Tap   2941    10    11/17/11 07:06 PM
. . Re: Some pointers on PC replacement for arcade R. Belmont          11/17/11 10:40 PM
. . Re: Some pointers on PC replacement for arcade Tech on Tap          11/18/11 12:24 AM
. . Re: Some pointers on PC replacement for arcade redk9258          11/17/11 09:45 PM
. . Re: Some pointers on PC replacement for arcade Tech on Tap          11/17/11 09:58 PM
. . Re: Some pointers on PC replacement for arcade Heihachi_73          12/05/11 01:33 PM
. . Re: Some pointers on PC replacement for arcade Tech on Tap          12/05/11 07:10 PM
. . Re: Some pointers on PC replacement for arcade Tech on Tap          12/14/11 05:44 PM
. . Re: Some pointers on PC replacement for arcade StilettoAdministrator          12/14/11 07:22 PM
. . Re: Some pointers on PC replacement for arcade redk9258          11/17/11 10:39 PM
. . Re: Some pointers on PC replacement for arcade Tech on Tap          11/18/11 12:27 AM
. . Noise in monitor 15khz edcosta   5369    10    02/29/12 10:41 PM
. . Re: Noise in monitor 15khz krick          03/02/12 06:08 AM
. . Re: Noise in monitor 15khz - SOLVED! edcosta          03/02/12 03:14 PM
. . Re: Noise in monitor 15khz - SOLVED! italieAdministrator          03/03/12 02:56 PM
. . Re: Noise in monitor 15khz - SOLVED! edcosta          03/03/12 04:19 PM
. . Re: Noise in monitor 15khz italieAdministrator          03/01/12 03:56 AM
. . Re: Noise in monitor 15khz yaggy          03/01/12 06:45 PM
. . This..... mogli          03/02/12 06:02 AM
. . Re: Noise in monitor 15khz grog          03/01/12 12:38 AM
. . Re: Noise in monitor 15khz edcosta          03/02/12 12:28 AM
. . Re: Noise in monitor 15khz grog          03/02/12 02:20 AM
. . Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? JRoz   3885    10    09/27/12 06:05 PM
. . Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? B2K24          09/27/12 07:12 PM
. . Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? JRoz          09/27/12 07:23 PM
. . Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? B2K24          09/27/12 09:18 PM
. . Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? StilettoAdministrator          09/27/12 08:15 PM
. . Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? JRoz          09/27/12 06:06 PM
. . Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? JRoz          09/27/12 06:07 PM
. . Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? JRoz          09/27/12 06:07 PM
. . Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? grog          09/28/12 12:07 AM
. . Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? TafoidAdministrator          09/28/12 11:42 AM
. . Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? grog          09/28/12 02:58 PM
. . PC troubleshooting help krick   2393    10    02/09/14 08:27 AM
. . Re: PC troubleshooting help lamprey          02/10/14 05:24 AM
. . Re: PC troubleshooting help Naoki          02/10/14 12:16 PM
. . Re: PC troubleshooting help Hadou Ken          02/09/14 08:54 PM
. . Re: PC troubleshooting help krick          02/09/14 09:25 PM
. . Re: PC troubleshooting help B2K24          02/09/14 09:57 PM
. . Re: PC troubleshooting help redk9258          02/09/14 05:48 PM
. . Re: PC troubleshooting help krick          02/09/14 07:51 PM
. . Re: PC troubleshooting help Sune          02/09/14 08:59 AM
. . chip creep URherenow          04/28/14 09:07 AM
. . Re: PC troubleshooting help Naoki          02/09/14 04:02 PM
. . Windows xp mame black screen. Stack   5684    10    06/23/14 05:13 AM
. . Re: Windows xp mame black screen. Heihachi_73          06/25/14 10:04 PM
. . Re: Windows xp mame black screen. big10p          06/24/14 12:51 PM
. . Re: Windows xp mame black screen. Hadou Ken          06/23/14 09:33 AM
. . Re: Windows xp mame black screen. Stack          06/23/14 05:12 PM
. . Re: Windows xp mame black screen. Sune          06/23/14 05:59 AM
. . Re: Windows xp mame black screen. Stack          06/23/14 07:22 AM
. . Re: Windows xp mame black screen. Sune          06/23/14 05:54 PM
. . Re: Windows xp mame black screen. Stack          06/24/14 08:46 AM
. . Re: Windows xp mame black screen. TafoidAdministrator          06/24/14 02:01 PM
. . Re: Windows xp mame black screen. Stack          06/25/14 08:58 PM
. . Need help getting MAME to work on Android. 1st time doing it. secrecyguy   2365    10    07/17/14 08:43 AM
. . Re: Need help getting MAME to work on Android. 1st time doing it. R. Belmont          07/21/14 04:55 PM
. . Re: Need help getting MAME to work on Android. 1st time doing it. redk9258          07/21/14 10:41 PM
. . Re: Need help getting MAME to work on Android. 1st time doing it. Dullaron          07/21/14 11:46 PM
. . Re: Need help getting MAME to work on Android. 1st time doing it. Dullaron          07/17/14 10:52 AM
. . Re: Need help getting MAME to work on Android. 1st time doing it. secrecyguy          07/17/14 06:31 PM
. . Re: Need help getting MAME to work on Android. 1st time doing it. Dullaron          07/17/14 11:54 PM
. . Re: Need help getting MAME to work on Android. 1st time doing it. secrecyguy          07/18/14 02:29 AM
. . Re: Need help getting MAME to work on Android. 1st time doing it. MooglyGuy          07/20/14 08:52 PM
. . Re: Need help getting MAME to work on Android. 1st time doing it. Dullaron          07/18/14 07:58 AM
. . Re: Need help getting MAME to work on Android. 1st time doing it. TafoidAdministrator          07/18/14 03:00 AM
. . Need advice on replacement for Galaga PCB Bad Bard   2396    10    05/26/15 03:06 PM
. . Re: Need advice on replacement for Galaga PCB Bad Bard          06/10/15 04:29 PM
. . Re: Need advice on replacement for Galaga PCB AeroCityMayor          05/29/15 07:57 PM
. . Re: Need advice on replacement for Galaga PCB R. Belmont          05/27/15 04:35 PM
. . Re: Need advice on replacement for Galaga PCB Traso          05/30/15 12:11 AM
. . Re: Need advice on replacement for Galaga PCB R. Belmont          05/30/15 06:44 PM
. . Re: Need advice on replacement for Galaga PCB ole          05/31/15 12:39 PM
. . Re: Need advice on replacement for Galaga PCB italieAdministrator          06/08/15 01:11 AM
. . Re: Need advice on replacement for Galaga PCB redk9258          05/26/15 10:56 PM
. . Re: Need advice on replacement for Galaga PCB Bad Bard          05/27/15 05:45 AM
. . Re: Need advice on replacement for Galaga PCB DiodeDude          05/30/15 07:15 PM
. . Hanaho HotrodSE to keyboard to PC using PS2 connector problem! andyt   2304    10    03/08/16 01:38 AM
. . Re: Hanaho HotrodSE to keyboard to PC using PS2 connector problem! R. Belmont          03/13/16 10:21 PM
. . Re: Hanaho HotrodSE to keyboard to PC using PS2 connector problem! Lord Nightmare          04/07/16 01:02 AM
. . Re: Hanaho HotrodSE to keyboard to PC using PS2 connector problem! StilettoAdministrator          04/07/16 01:46 AM
. . Re: Hanaho HotrodSE to keyboard to PC using PS2 connector problem! Traso          04/12/16 11:12 PM
. . Re: Hanaho HotrodSE to keyboard to PC using PS2 connector problem! krick          03/13/16 11:03 PM
. . Re: Hanaho HotrodSE to keyboard to PC using PS2 connector problem! jeremymtc          03/14/16 03:56 AM
. . Re: Hanaho HotrodSE to keyboard to PC using PS2 connector problem! StilettoAdministrator          03/14/16 04:12 PM
. . Re: Hanaho HotrodSE to keyboard to PC using PS2 connector problem! R. Belmont          03/15/16 08:49 PM
. . Re: Hanaho HotrodSE to keyboard to PC using PS2 connector problem! Traso          03/11/16 07:03 AM
. . yeah, likely the Hanaho..... Traso          03/12/16 12:51 AM
. . New router, slow(er) file transfer between PCs mogli   2506    9    05/01/12 06:30 AM
. . Re: New router, slow(er) file transfer between PCs R. Belmont          05/01/12 04:33 PM
. . So that's what those are for Sune          05/02/12 10:46 PM
. . Re: New router, slow(er) file transfer between PCs mogli          05/02/12 09:15 AM
. . Re: New router, slow(er) file transfer between PCs R. Belmont          05/02/12 04:58 PM
. . Re: New router, slow(er) file transfer between PCs mogli          05/02/12 11:26 PM
. . Re: New router, slow(er) file transfer between PCs R. Belmont          05/03/12 10:10 PM
. . Hmmmmm...... mogli          05/11/12 09:40 AM
. . Re: New router, slow(er) file transfer between PCs AeroCityMayor          05/02/12 03:40 AM
. . Re: New router, slow(er) file transfer between PCs mogli          05/02/12 09:13 AM
. . X.-arcade trouble with laptop (PS/2 connnection) [SOLVED] KiLLerCloWnAdministrator   4936    9    02/25/11 12:13 AM
. . Re: X.-arcade trouble with laptop (PS/2 connnection) MiahXGaming          03/01/11 01:00 AM
. . Re: X.-arcade trouble with laptop (PS/2 connnection) KiLLerCloWnAdministrator          03/01/11 01:26 AM
. . Re: X.-arcade trouble with laptop (PS/2 connnection) MiahXGaming          03/01/11 01:33 AM
. . Re: X.-arcade trouble with laptop (PS/2 connnection) KiLLerCloWnAdministrator          03/01/11 01:35 AM
. . Re: X.-arcade trouble with laptop (PS/2 connnection) KiLLerCloWnAdministrator          03/01/11 11:18 PM
. . Re: X.-arcade trouble with laptop (PS/2 connnection) KiLLerCloWnAdministrator          02/25/11 03:09 AM
. . Re: X.-arcade trouble with laptop (PS/2 connnection) FatTrucker          02/28/11 04:26 PM
. . Re: X.-arcade trouble with laptop (PS/2 connnection) KiLLerCloWnAdministrator          02/28/11 08:51 PM
. . Re: X.-arcade trouble with laptop (PS/2 connnection) KiLLerCloWnAdministrator          03/01/11 12:57 AM
. . SSD/Windows usage questions Sune   2360    9    06/06/12 03:52 AM
. . Re: SSD/Windows usage questions R. Belmont          06/06/12 08:00 PM
. . Re: SSD/Windows usage questions Sune          06/06/12 10:36 PM
. . Re: SSD/Windows usage questions B2K24          06/07/12 02:54 AM
. . Re: SSD/Windows usage questions Sune          06/07/12 03:52 AM
. . Re: SSD/Windows usage questions B2K24          06/06/12 05:37 PM
. . Re: SSD/Windows usage questions redk9258          06/06/12 11:58 AM
. . Re: SSD/Windows usage questions Sune          06/06/12 10:48 PM
. . Re: SSD/Windows usage questions redk9258          06/06/12 11:58 PM
. . Re: SSD/Windows usage questions Sune          06/07/12 12:29 AM
. . Radeon 6450 1GB 64-bit GTG for MAME and HLSL? DiodeDude   3241    9    06/05/12 12:34 AM
. . Re: Radeon 6450 1GB 64-bit GTG for MAME and HLSL? B2K24          06/05/12 01:32 AM
. . Re: Radeon 6450 1GB 64-bit GTG for MAME and HLSL? DiodeDude          06/05/12 01:49 AM
. . Re: Radeon 6450 1GB 64-bit GTG for MAME and HLSL? Sune          06/05/12 02:07 AM
. . Re: Radeon 6450 1GB 64-bit GTG for MAME and HLSL? DiodeDude          06/05/12 05:23 AM
. . Re: Radeon 6450 1GB 64-bit GTG for MAME and HLSL? mesk          06/05/12 06:20 PM
. . Re: Radeon 6450 1GB 64-bit GTG for MAME and HLSL? B2K24          06/05/12 06:32 PM
. . Re: Radeon 6450 1GB 64-bit GTG for MAME and HLSL? mesk          06/05/12 06:44 PM
. . Re: Radeon 6450 1GB 64-bit GTG for MAME and HLSL? B2K24          06/05/12 08:46 PM
. . Re: Radeon 6450 1GB 64-bit GTG for MAME and HLSL? DiodeDude          06/06/12 12:00 AM
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 >>

Extra information Permissions Legend:
Moderator:  GatKong 
0 registered and 4 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
New posts
New posts
     
No new posts
No new posts