MAMEWorld >> Hardware
Previous thread Previous  View all threads Index   Next thread Next   Threaded Mode Threaded  

Pages: 1

thehuntsmen5434
MAME Fan
Reged: 05/13/11
Posts: 57
Send PM


Slow Button Response
#257297 - 06/14/11 03:49 AM


I've been encountering this weird problem, and I know its happened before to other people, but I can't find a solution on google. On SHMUPS mostly when I'm hitting the fire button repeatedly it sometimes just stops responding as fast as I'm hitting it. It normal happens when things get crazy on screen, but nothing is slowing down, just the button presses.

if I stop pressing the button it kinda goes back to normal for a bit, then does it again.

Anyone experience this?



mogli
MAME Fan
Reged: 01/26/08
Posts: 1956
Send PM


Re: Slow Button Response new [Re: thehuntsmen5434]
#257300 - 06/14/11 03:59 AM


> I've been encountering this weird problem, and I know its happened before to other
> people, but I can't find a solution on google. On SHMUPS mostly when I'm hitting the
> fire button repeatedly it sometimes just stops responding as fast as I'm hitting it.
> It normal happens when things get crazy on screen, but nothing is slowing down, just
> the button presses.
>
> if I stop pressing the button it kinda goes back to normal for a bit, then does it
> again.
>
> Anyone experience this?

Depends on which one. I've intermittently exprienced this on later-day games. Could be an issue with MAME handling inputs/interacting with your controller; could be the driver of those games, and you know some games share drivers; could be that it *is* slowing down, but only enough for controls input to be affected.

Sometimes triple buffer being enabled can cause this.



Consider it high comedy....sincere tragedy....whatever...don't take it personally.

The Culture




thehuntsmen5434
MAME Fan
Reged: 05/13/11
Posts: 57
Send PM


Re: Slow Button Response new [Re: mogli]
#257481 - 06/15/11 05:23 PM


You think it could be due to bad wiring? I did a really fast, half-ass job wiring the control panel. I had some buttons not working a week ago that I had to fix.



mogli
MAME Fan
Reged: 01/26/08
Posts: 1956
Send PM


Re: Slow Button Response new [Re: thehuntsmen5434]
#257546 - 06/16/11 08:04 AM


> You think it could be due to bad wiring? I did a really fast, half-ass job wiring the
> control panel. I had some buttons not working a week ago that I had to fix.

Might as well go through it for good measure, then test.



Consider it high comedy....sincere tragedy....whatever...don't take it personally.

The Culture




thehuntsmen5434
MAME Fan
Reged: 05/13/11
Posts: 57
Send PM


Re: Slow Button Response new [Re: mogli]
#257565 - 06/16/11 01:10 PM


It was the wiring. The quick connect for that button was messed up. I'll probably re-do the entire wiring just to make sure it never happens again.

Thanks!



mogli
MAME Fan
Reged: 01/26/08
Posts: 1956
Send PM


Re: Slow Button Response new [Re: thehuntsmen5434]
#257695 - 06/17/11 09:50 PM


> It was the wiring. The quick connect for that button was messed up. I'll probably
> re-do the entire wiring just to make sure it never happens again.
>
> Thanks!

Glad you got it fixed.



Consider it high comedy....sincere tragedy....whatever...don't take it personally.

The Culture



Pages: 1

MAMEWorld >> Hardware
Previous thread Previous  View all threads Index   Next thread Next   Threaded Mode Threaded  

Extra information Permissions
Moderator:  GatKong 
0 registered and 2 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 2695