MAMEWorld >> Hardware
View all threads Index   Threaded Mode Threaded  

Pages: 1

jmurjr
Regular
Reged: 09/21/03
Posts: 322
Send PM


Cruis'n Exotica video issues jamma?
#258537 - 06/28/11 05:21 AM


My Exotica lost its video output or so I assume. I can play the game blind but get nothing but a black screen when conencted to a working montior. Is the custom fpga a possible failure? Anyone know who might service this board in the USA.

thanks



R. Belmont
Cuckoo for IGAvania
Reged: 09/21/03
Posts: 9690
Loc: ECV-197 The Orville
Send PM


Re: Cruis'n Exotica video issues jamma? new [Re: jmurjr]
#258583 - 06/28/11 06:51 PM


> My Exotica lost its video output or so I assume. I can play the game blind but get
> nothing but a black screen when conencted to a working montior. Is the custom fpga a
> possible failure? Anyone know who might service this board in the USA.

It's fairly unlikely that a board would fail like that - usually it's the wiring or connectors that would cause that. I assume you checked all that though?



jmurjr
Regular
Reged: 09/21/03
Posts: 322
Send PM


Re: Cruis'n Exotica video issues jamma? new [Re: R. Belmont]
#258627 - 06/28/11 11:31 PM


All I can think is my known good monitor must run a different refresh rate than the exotica as I had no picture on it either and it works fine on artic thunder. This is the video and sync scoped. Looks pretty normal to me. Could anyone take a look at these pics and confirm that I most likely have a monitor chasis issue.


http://www.flickr.com/photos/62447853@N08/sets/72157627071558848/



Naoki
Reged: 11/10/09
Posts: 1998
Loc: United Kingdom
Send PM


Re: Cruis'n Exotica video issues jamma? new [Re: jmurjr]
#258628 - 06/28/11 11:41 PM


> All I can think is my known good monitor must run a different refresh rate than the
> exotica as I had no picture on it either and it works fine on artic thunder. This is
> the video and sync scoped. Looks pretty normal to me. Could anyone take a look at
> these pics and confirm that I most likely have a monitor chasis issue.
>
>
> http://www.flickr.com/photos/62447853@N08/sets/72157627071558848/

If it works like that, then there's no issue with the game, it's porably like you said, your monitor being the wrong sync. Arctic Thunder is an unmodified PC which outputs 31khz like all machines. Just looking at the vid res on the Zues II it's looking around 24khz, if not lower, so unless your monitor supports 15 or 24khz, there's not way of fixing without either buying a dual/tri-sync monitor or a scan converter.



----
On a quest for Digital 573 and Dancing Stage EuroMix 2

By gods I've found it!



jmurjr
Regular
Reged: 09/21/03
Posts: 322
Send PM


Re: Cruis'n Exotica video issues jamma? new [Re: Naoki]
#258629 - 06/28/11 11:54 PM


Thanks, Tried another monitor I had from an off road thunder and it comes up with an out of range. I am assume this to be once again since it is a 31Khz and looking for a higher scan rate than the exotica puts out.

Any idea on what the seattle atari hardware is. I have a couple california speeds that I could test this board in as well. Just don;t want to go through the work if once again it is most likely not going to work.

Thanks

What is weird is I am using a WG D9500 that should sync 15~41Khz, but it reports out of range.

UPDATE:

got the board running on a D9200 with no problem, once i moved a connector from VGA to CGA on the ribbon. Thanks again.

Edited by jmurjr (06/29/11 12:31 AM)



Naoki
Reged: 11/10/09
Posts: 1998
Loc: United Kingdom
Send PM


Re: Cruis'n Exotica video issues jamma? new [Re: jmurjr]
#258630 - 06/29/11 12:30 AM


> Thanks, Tried another monitor I had from an off road thunder and it comes up with an
> out of range. I am assume this to be once again since it is a 31Khz and looking for a
> higher scan rate than the exotica puts out.
>
> Any idea on what the seattle atari hardware is. I have a couple california speeds
> that I could test this board in as well. Just don;t want to go through the work if
> once again it is most likely not going to work.
>
> Thanks
>
> What is weird is I am using a WG D9500 that should sync 15~41Khz, but it reports out
> of range.

You'd be right, Off Road Thunder is another PC, thus 31khz.

I have no idea about seattle. If it's below 640x480 I'd assume it ain't gonna be 31khz.

Regarding your monitor, what you'l probably find is you need to change a DIP-Swithc or jumper to change between modes.



----
On a quest for Digital 573 and Dancing Stage EuroMix 2

By gods I've found it!


Pages: 1

MAMEWorld >> Hardware
View all threads Index   Threaded Mode Threaded  

Extra information Permissions
Moderator:  GatKong 
0 registered and 5 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 2911