MAMEWorld >> EmuChat
View all threads Index   Threaded Mode Threaded  

Pages: 1

DaffyDuck
As silly/crazy as possible
Reged: 10/04/06
Posts: 380
Send PM


Groove on Fight (bug?)
#265401 - 09/30/11 05:41 PM



Every time I start Groove on Fight it has 2 credits, and it doesn't play the demo/intro.

There is a workaround: by setting the "credits chute type" to "individual" and "credits to start" to 2 (at least), this fixes the problem.



Daffy Duck



TafoidAdministrator
I keep on testing.. testing.. testing... into the future!
Reged: 04/19/06
Posts: 3113
Loc: USA
Send PM


Re: Groove on Fight (bug?) new [Re: DaffyDuck]
#265402 - 09/30/11 06:08 PM


> Every time I start Groove on Fight it has 2 credits, and it doesn't play the
> demo/intro.
>
> There is a workaround: by setting the "credits chute type" to "individual" and
> "credits to start" to 2 (at least), this fixes the problem.

Long known, but not logged bug. I've set it up as:
http://mametesters.org/view.php?id=4501

Thanks.



StilettoAdministrator
They're always after me Lucky ROMS!
Reged: 03/07/04
Posts: 6441
Send PM


Re: Groove on Fight (bug?) new [Re: Tafoid]
#265403 - 09/30/11 06:11 PM


> > Every time I start Groove on Fight it has 2 credits, and it doesn't play the
> > demo/intro.
> >
> > There is a workaround: by setting the "credits chute type" to "individual" and
> > "credits to start" to 2 (at least), this fixes the problem.
>
> Long known, but not logged bug. I've set it up as:
> http://mametesters.org/view.php?id=4501
>
> Thanks.

FWIW linking to mameworld.info forums over at MAMETesters, any links will break after a year of no new replies (or at least that was the retention policy last I heard)

- Stiletto



TafoidAdministrator
I keep on testing.. testing.. testing... into the future!
Reged: 04/19/06
Posts: 3113
Loc: USA
Send PM


Re: Groove on Fight (bug?) new [Re: Stiletto]
#265411 - 09/30/11 09:13 PM


> > > Every time I start Groove on Fight it has 2 credits, and it doesn't play the
> > > demo/intro.
> > >
> > > There is a workaround: by setting the "credits chute type" to "individual" and
> > > "credits to start" to 2 (at least), this fixes the problem.
> >
> > Long known, but not logged bug. I've set it up as:
> > http://mametesters.org/view.php?id=4501
> >
> > Thanks.
>
> FWIW linking to mameworld.info forums over at MAMETesters, any links will break after
> a year of no new replies (or at least that was the retention policy last I heard)
>
> - Stiletto

I realize. It's only there to give props to the OP for posting it - so people know where the initial report came from. I generally transfer any relevant information from here to the report, so losing the forum post isn't an issue.


Pages: 1

MAMEWorld >> EmuChat
View all threads Index   Threaded Mode Threaded  

Extra information Permissions
Moderator:  redk9258, URherenow, Tafoid 
0 registered and 13 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 1339