MAMEWorld >> Hardware
Previous thread Previous  View all threads Index   Next thread Next   Threaded Mode Threaded  

Pages: 1

fpshavok
MAME Fan
Reged: 06/15/13
Posts: 1
Send PM


Help with my first mame cab
#310277 - 06/15/13 03:10 AM


Hello guys and gals
I have a 2 player mame cab with a arcade monitor in it. I got this cab used and the pc that was in it does not work (Mother Board). So i put a new pc in there and can not get the thing to work it will show the post screen then go (out of range). I have the res set to the lowest setting and still nothing. Is there any software i need to have to get the pc to work with this monitor? Here is a link to the pic's of the monitor

http://s1363.photobucket.com/user/Mame68/library/

Thanks Mike

Edited by fpshavok (06/15/13 03:11 AM)



grog
Reged: 09/06/11
Posts: 417
Send PM


Re: Help with my first mame cab new [Re: fpshavok]
#310300 - 06/15/13 03:47 PM


i would start reading up over at BYOAC (link below) and ask questions there as you progress etc

http://forum.arcadecontrols.com/



WalkToFreedom
MAME Fan
Reged: 06/15/13
Posts: 15
Send PM


Re: Help with my first mame cab new [Re: fpshavok]
#310534 - 06/19/13 01:21 PM


Make sure you are using the same video card that was in the other PC, most likely it was running a card that supported fix frequency and could have been using the Soft15khz app. I assuming it connected to the Arcade monitor.


Pages: 1

MAMEWorld >> Hardware
Previous thread Previous  View all threads Index   Next thread Next   Threaded Mode Threaded  

Extra information Permissions
Moderator:  GatKong 
0 registered and 1 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 2095