MAMEWorld >> Hardware
View all threads Index   Flat Mode Flat  

R. Belmont
Cuckoo for IGAvania
Reged: 09/21/03
Posts: 9690
Loc: ECV-197 The Orville
Send PM
Re: Some questions regarding I/O
02/10/11 09:23 PM


> I got the JST connectors I've been waiting for today nd it got me thinking of
> controls gain. I'm a little confused how the Sga I/O Board type 1 works. After
> connecting it to a USB socket I noticed it did nothing, not even light up the LEDs.
> Fair enough, it has +12 and +5v in ports so I gathered it picks it's juice from them,
> not the USB connector.

JVS I/O boards use the same connector as USB, but the pin assignments and protocol are not at all compatible with USB. As far as I know plugging one into a real USB port (or plugging a USB device into a JVS I/O port) won't hurt anything, but it certainly won't power it up either.







Entire thread
Subject Posted by Posted on
* Some questions regarding I/O Naoki 02/10/11 02:42 AM
. * Re: Some questions regarding I/O Naoki  02/15/11 09:23 PM
. * Re: Some questions regarding I/O sz72  02/11/11 12:26 AM
. * Re: Some questions regarding I/O Naoki  02/11/11 02:00 AM
. * Re: Some questions regarding I/O R. Belmont  02/10/11 09:23 PM
. * Re: Some questions regarding I/O Naoki  02/10/11 10:12 PM
. * Re: Some questions regarding I/O R. Belmont  02/11/11 07:32 PM

Extra information Permissions
Moderator:  GatKong 
0 registered and 3 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 3296