MAMEWorld >> Hardware
View all threads Index   Flat Mode Flat  

Naoki
Reged: 11/10/09
Posts: 1998
Loc: UK
Send PM
Re: Cruis'n Exotica video issues jamma?
06/29/11 12:30 AM


> Thanks, Tried another monitor I had from an off road thunder and it comes up with an
> out of range. I am assume this to be once again since it is a 31Khz and looking for a
> higher scan rate than the exotica puts out.
>
> Any idea on what the seattle atari hardware is. I have a couple california speeds
> that I could test this board in as well. Just don;t want to go through the work if
> once again it is most likely not going to work.
>
> Thanks
>
> What is weird is I am using a WG D9500 that should sync 15~41Khz, but it reports out
> of range.

You'd be right, Off Road Thunder is another PC, thus 31khz.

I have no idea about seattle. If it's below 640x480 I'd assume it ain't gonna be 31khz.

Regarding your monitor, what you'l probably find is you need to change a DIP-Swithc or jumper to change between modes.


----
On a quest for Digital 573 and Dancing Stage EuroMix 2







Entire thread
Subject Posted by Posted on
* Cruis'n Exotica video issues jamma? jmurjr 06/28/11 05:21 AM
. * Re: Cruis'n Exotica video issues jamma? R. Belmont  06/28/11 06:51 PM
. * Re: Cruis'n Exotica video issues jamma? jmurjr  06/28/11 11:31 PM
. * Re: Cruis'n Exotica video issues jamma? Naoki  06/28/11 11:41 PM
. * Re: Cruis'n Exotica video issues jamma? jmurjr  06/28/11 11:54 PM
. * Re: Cruis'n Exotica video issues jamma? Naoki  06/29/11 12:30 AM

Extra information Permissions
Moderator:  GatKong 
0 registered and 1 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 2909