MAMEWorld >> MAME Artwork: Official
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

Mr. DoAdministrator
MAME Art Editor
Reged: 09/21/03
Posts: 4742
Loc: California
Send PM
Found the problem, I think
09/16/12 01:33 PM


> here's the zip
>
> thankyou mr do


I got the same issue you did, which told me there's something wrong with how the file was being saved.

Opened it up in Photoshop, went to re-save it, and when the interlace option came up, "interlaced" was checked. I forget why, but this is bad for MAME. Change it to none, and it works just fine.

Whatever program you are using to create your images, make sure to turn interlacing off.



RELAX and just have fun. Remember, it's all about the games.








Entire thread
Subject Posted by Posted on
* [resolved] Lay file code to fill only the black bars Venomouse 09/14/12 01:41 AM
. * Re: Lay file code to fill only the black bars Mr. DoAdministrator  09/14/12 09:47 AM
. * Re: Lay file code to fill only the black bars Venomouse  09/15/12 07:01 PM
. * Re: Lay file code to fill only the black bars Mr. DoAdministrator  09/16/12 03:00 AM
. * Re: Lay file code to fill only the black bars Venomouse  09/16/12 05:36 AM
. * Found the problem, I think Mr. DoAdministrator  09/16/12 01:33 PM
. * Re: Found the problem, I think Venomouse  09/17/12 04:22 AM
. * Re: Found the problem, I think Venomouse  09/16/12 05:36 PM
. * Re: Lay file code to fill only the black bars Venomouse  09/14/12 06:35 PM

Extra information Permissions
Moderator:  Mr. Do 
0 registered and 4 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 3128