MAMEWorld >> MAME Artwork: Official
View all threads Index   Flat Mode Flat  

sirscotty
MAME Fan
Reged: 08/28/04
Posts: 190
Send PM
'Blue' missing in Asteroids Deluxe
07/16/13 11:35 PM


For some reason Asteroids Deluxe is missing the blue tint. Background images work fine, but rocks and ships are white, no longer blue. Color Overlay is listed as an option in the video settings menu but has no affect. Any ideas??

UPDATE: Battle Zone is similarly missing the green overlay.

Edited by sirscotty (07/16/13 11:57 PM)







Entire thread
Subject Posted by Posted on
* 'Blue' missing in Asteroids Deluxe sirscotty 07/16/13 11:35 PM
. * Turn on the HLSL to bring the colors back. Dullaron  07/17/13 01:13 AM
. * Re: Turn on the HLSL to bring the colors back. Nightvoice  07/19/13 03:31 PM
. * Re: Turn on the HLSL to bring the colors back. TafoidAdministrator  07/19/13 03:44 PM
. * Re: Turn on the HLSL to bring the colors back. sirscotty  07/17/13 01:27 AM
. * 2 stupid questions re HLSL Old Wolf  07/17/13 12:26 PM
. * Re: 2 stupid questions re HLSL sirscotty  07/17/13 01:00 PM
. * Re: 2 stupid questions re HLSL Old Wolf  07/17/13 01:02 PM
. * Re: 2 stupid questions re HLSL R.Coltrane  07/17/13 01:53 PM
. * Re: 2 stupid questions re HLSL Nightvoice  07/18/13 01:40 PM
. * Re: 2 stupid questions re HLSL joey35car  07/17/13 05:44 PM

Extra information Permissions
Moderator:  Mr. Do 
0 registered and 3 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 3905