MAMEWorld >> Hardware
View all threads Index   Flat Mode Flat  

sco7t
MAME Fan
Reged: 06/30/18
Posts: 10
Send PM
Re: HELP NEEDED ... lost sound on mame arcade cocktail table
07/02/18 01:42 AM Attachment: IMG_0001.PNG 1099 KB (1 downloads)


hi many thanks for your response
im not great with pcs so have to keep asking a mate lol
1. no the pc isnt making any sounds
(by the look of it there is no windows installed)
the mame just boots up within about 5 seconds of turning it on which is why i assume its just running dos
2.i not sure it has a front end
(once it boots to mame i just get a black screen, with the installed games listed)which is normal on my coctail table
3. yes the speakers are working as its working via the internal sound card (also has an amplifirer with volume dial thats works too, its just intenal sound card sounds mashed up .. possibly not correct bit
the external sound card sounded really good too
i did try a pair of headphones and still nothing
4. dont know how to find pc volume as its only running dos as far as i am aware.... ( in the mame menus the volume bar is up on max , which is zero decabels if i select minus in goes to minus decabels... pretty sure this is right as my main av 5.1 amp is the same
5. yes pc is working as the mame menu comes up after booting up

i am getting an error message on boot up about sound blaster....
dont know how to post a video on here or photo to show it
the message says
c:\>echo off
Error: DIGN8002 the blaster enviroment settings are invalid

creative plug and play configuration utility version 1.09

original screen before lost sound said

C:\>echo off
audio card is configured at A220 I5 D1 A5
(video on my phone not 100% clear but that looks like where its configured)last 2 digits are either A5 or H5

does any of the above make any sense to you pal,
also i would i stop it booting into mame so i could get command promt up
is there an way i could send you a video of it booting up
firstly working fine which i have on my phone and how it boots up now
hope you can help pal
cheers

PS
IVE ADDED ONE PIC OF SOUND CARD WORKING BUT WONT LET ME ADD ANOTHER,

[ATTACHED IMAGE]

Attachment

Edited by sco7t (07/02/18 02:04 AM)







Entire thread
Subject Posted by Posted on
* HELP NEEDED ... lost sound on mame arcade cocktail table sco7t 06/30/18 04:06 AM
. * Re: HELP NEEDED ... lost sound on mame arcade cocktail table GatKongModerator  07/01/18 07:08 PM
. * Re: HELP NEEDED ... lost sound on mame arcade cocktail table sco7t  07/02/18 01:42 AM
. * Re: HELP NEEDED ... lost sound on mame arcade cocktail table krick  07/02/18 04:08 AM
. * Re: HELP NEEDED ... lost sound on mame arcade cocktail table sco7t  07/02/18 02:05 AM
. * Re: HELP NEEDED ... lost sound on mame arcade cocktail table GatKongModerator  07/02/18 02:03 AM
. * Re: HELP NEEDED ... lost sound on mame arcade cocktail table sco7t  07/02/18 02:09 AM
. * Re: HELP NEEDED ... lost sound on mame arcade cocktail table sco7t  07/02/18 03:13 AM
. * Re: HELP NEEDED ... lost sound on mame arcade cocktail table GatKongModerator  07/02/18 06:04 PM
. * Re: HELP NEEDED ... lost sound on mame arcade cocktail table sco7t  07/04/18 01:41 AM

Extra information Permissions
Moderator:  GatKong 
0 registered and 2 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 468