Frontend Tech + >> HBMAME / ARCADE64 / MESSUI
View all threads Index   Next thread Next   Flat Mode Flat  

cyberdman
MAME Fan
Reged: 03/04/06
Posts: 312
Send PM
HBMAME 0.227 Question
12/30/20 08:26 PM


I cannot get 0.227 to run any games. My 0.226A version was working just fine. I thought maybe because of the changes there was a setting it didn't like. I deleted my cfg, nvram and sta files. I am using all newly created ini files. I pointed it to the ROMs, icons, etc. and everything refreshes seemingly fine. I pick any game, the screen goes dark like it is going to load the game and then it just flashes back to Windows and HBMAME is no longer running. It has crashed.

Am I alone in this? I haven't made any changes to my computer since 0.226A and was working fine yesterday. Of course I installed this over my 0.226A installation so I can't go back unfortunately. I tried installing to a new directory, but no luck. Maybe a new default setting somewhere?


cyberdman







Entire thread
Subject Posted by Posted on
* HBMAME 0.227 Question cyberdman 12/30/20 08:26 PM
. * Re: HBMAME 0.227 Question kenmasters  01/30/21 09:12 AM
. * Re: HBMAME 0.227 Question AntoPISA  01/31/21 04:10 PM
. * Re: HBMAME 0.227 Question kenmasters  03/16/21 08:43 PM
. * Re: HBMAME 0.227 Question AntoPISA  03/16/21 09:32 PM
. * Re: HBMAME 0.227 Question RobbbertModerator  12/30/20 11:55 PM
. * Re: HBMAME 0.227 Question cyberdman  12/31/20 01:04 AM
. * Re: HBMAME 0.227 Question RobbbertModerator  12/31/20 01:20 AM
. * Re: HBMAME 0.227 Question cyberdman  12/31/20 01:22 AM
. * Re: HBMAME 0.227 Question RobbbertModerator  12/31/20 01:25 AM
. * Re: HBMAME 0.227 Question cyberdman  12/31/20 01:32 AM
. * Re: HBMAME 0.227 Question cyberdman  12/31/20 03:35 AM
. * Re: HBMAME 0.227 Question RobbbertModerator  12/31/20 05:57 AM

Extra information Permissions
Moderator:  Robbbert 
0 registered and 1 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 284