Frontend Tech + >> MAMEUI & IV/Play
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

Llaffer
MAME Fan
Reged: 05/04/11
Posts: 208
Send PM
my build of MAMEUI 0.229 doesn't execute
02/24/21 04:29 PM


Question for you: I run your pre-compiled MAMEUI64 and it works fine.

I tried to build my own version (as I've done for years) and it builds MAMEUI.EXE (without the 64, like MAME.EXE doesn't have 64 anymore, with the same build parameters that I've done in the past) but the app never opens the main window.

It opens the splash screen and goes away.

Is there anything I can look at to paste here to try to find out why this may be happening?

Thanks.







Entire thread
Subject Posted by Posted on
* my build of MAMEUI 0.229 doesn't execute Llaffer 02/24/21 04:29 PM
. * Re: my build of MAMEUI 0.229 doesn't execute RobbbertModerator  02/24/21 06:28 PM
. * Re: my build of MAMEUI 0.229 doesn't execute Llaffer  02/24/21 06:31 PM
. * Re: my build of MAMEUI 0.229 doesn't execute RobbbertModerator  02/24/21 07:06 PM
. * Re: my build of MAMEUI 0.229 doesn't execute cyberdman  02/25/21 02:13 PM
. * Re: my build of MAMEUI 0.229 doesn't execute RobbbertModerator  02/25/21 07:31 PM
. * Re: my build of MAMEUI 0.229 doesn't execute heartbitt  03/18/21 07:04 AM
. * Re: my build of MAMEUI 0.229 doesn't execute cyberdman  02/25/21 08:49 PM

Extra information Permissions
Moderator:  John IV, Robbbert 
0 registered and 3 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 125